Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Issue with Cassandra
Incident Report for Apigee
Resolved
No further issues encountered since the last status page update. Marking this incident as resolved. Post incident analysis is in flight to determine preventative actions and other improvement opportunities to reduce the risk of recurrence. Thank you for your patience and partnership through this.
Posted Jun 06, 2023 - 07:57 PDT
Monitoring
Apigee SRE team has mitigated the cassandra datastore errors and affected customers should be seeing their API runtime traffic error rates return to normal
Posted Jun 05, 2023 - 08:15 PDT
Investigating
We have identified an issue with Cassandra for a subset of organizations in eu-west-1 causing datastore errors, and may impact runtime traffic.
Posted Jun 05, 2023 - 07:22 PDT
This incident affected: API Services.