Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

API monitoring periodic drops in data - Reopened
Incident Report for Apigee
Resolved
The issue with the Monitoring service has now been resolved. API traffic remains unaffected.
Posted 20 days ago. Nov 23, 2018 - 09:06 PST
Monitoring
We are monitoring the system behaviour. API traffic remains unaffected.
Posted 20 days ago. Nov 23, 2018 - 08:24 PST
Investigating
API monitoring customers could be experiencing periodic drops in data, we are investigating the issue. API traffic is not impacted.
Posted 20 days ago. Nov 23, 2018 - 08:22 PST
This incident affected: Management Services UI and Management Services API.