Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Management API Intermittent Latencies and Errors
Incident Report for Apigee
Resolved
All systems are operational, and the incident is Resolved.
Posted Oct 17, 2019 - 15:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2019 - 14:23 PDT
Monitoring
We are seeing improvements in latencies and errors, and are actively monitoring.
Posted Oct 17, 2019 - 14:22 PDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 14:06 PDT
Investigating
Apigee Management APIs are experiencing intermittent latencies and 4xx/5xx errors. Apigee teams are actively working on remediation.
Posted Oct 17, 2019 - 14:06 PDT
This incident affected: Management Services UI and Management Services API.