Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Sense Scheduled Release
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 14, 2018 - 20:20 PDT
Monitoring
System is up and functional. We are monitoring its progress and status.
Posted about 1 month ago. Aug 14, 2018 - 20:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2018 - 20:14 PDT
Identified
We have completed the planned system upgrade and system recovery is in progress.

Next update in 30 min.
Posted about 1 month ago. Aug 14, 2018 - 19:54 PDT
Update
Apigee Sense release is in progress.

Next update in 30 min.
Posted about 1 month ago. Aug 14, 2018 - 19:05 PDT
Update
We are performing release of components. Release is progressing slower than planned and causing processing delays.

Next status update in 1hr.
Posted about 1 month ago. Aug 14, 2018 - 18:02 PDT
Investigating
We are performing scheduled maintenance on Apigee Sense.
Posted about 1 month ago. Aug 14, 2018 - 14:36 PDT
This incident affected: Apigee Sense.