Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

API Service Latency- EU Region

Incident Report for Apigee

Resolved

We have got a confirmation from our service provider that the issue has been resolved. We apologize for any impact this issue has caused on your API traffic.
Posted Jun 06, 2014 - 19:49 PDT

Investigating

We're experiencing an increase in API Services latency in our Europe region. This latency is not impacting our customers hosted in the Americas or Asia Pacific regions. During this time, customers may experience delays in their API response and/or increased error rates. We believe this is due to n/w connectivity issues in the Ireland region. We are actively working with our Service provider to return services to expected performance levels. We apologize for any impact this is causing on your API platform.
Posted Jun 06, 2014 - 19:34 PDT