Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Live Portals problem
Incident Report for Apigee
Resolved
This incident has been resolved as of 10:44 AM PT.
Posted Dec 13, 2022 - 11:21 PST
Investigating
Apigee Live Portals management operations are currently experiencing intermittent issues with our backend services. We are aware of the problem and actively working to mitigate its effects. Existing Live portals themselves should not be affected.
Posted Dec 13, 2022 - 09:09 PST
This incident affected: Developer Portal (Integrated).