Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Log4j Vulnerability - CVE-2021-44228

Incident Report for Apigee

Resolved

Apigee has conducted a detailed investigation and we believe that the Edge and OPDK products are not vulnerable to this exploit.
Posted 3 years ago. Dec 10, 2021 - 13:55 PST

Investigating

Apigee acknowledges the reports received regarding the potential vulnerability of log4j - https://nvd.nist.gov/vuln/detail/CVE-2021-44228 .

We are actively investigating the impact, and at this stage we have yet to determine the scope of impact within Apigee’s core infrastructure. This space will be updated with findings.
Posted 3 years ago. Dec 10, 2021 - 08:49 PST
This incident affected: API Services and Edge Private Cloud (Edge Private Cloud - API Platform).