Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Community experiencing long page loads and errors
Incident Report for Apigee
Resolved
This incident has been resolved and service is restored.
Posted 6 months ago. Mar 28, 2019 - 11:50 PDT
Identified
We have identified the issue but require an unplanned downtime to resolve. We anticipate approximately 60 minutes of downtime while we resolve the issue. Thank you for your patience.
Posted 6 months ago. Mar 28, 2019 - 10:09 PDT
Investigating
We are investigating page performance issues for community.apigee.com. Community articles do eventually load for some users, but errors are reported as well.
Posted 6 months ago. Mar 28, 2019 - 09:03 PDT
This incident affected: Community (Apigee Community).