Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 5 months ago. Sep 20, 2018 - 17:00 PDT
Scheduled
We have an upcoming release of the Apigee Management UI scheduled to start Wednesday Sept 20, 2018 around 5:00PM (PDT) and complete by 7:00PM (PDT). This maintenance is not expected to cause any interruption to Apigee Edge.
If you have any questions, or experience any issues, please contact Apigee Support.
Posted 5 months ago. Sep 20, 2018 - 16:48 PDT
This scheduled maintenance affected: Management Services UI.