Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2021 - 19:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 25, 2021 - 10:34 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 24, 2021 - 21:40 PDT
Scheduled
We have an Apigee Management Infrastructure upgrade planned from 07:30 PM PST Friday June 25, 2021. The activity is expected to continue until 09:30 PM PST Friday June 25, 2021.
During the maintenance window the Management / UI will be impacted. New Proxy deployments will be impacted. Apigee Management APIs will be down. Devportal service and Micro Gateway services will be impacted.