Change Notification

This status page is no longer updated. For Apigee Edge and OPDK service incidents, please visit Google Cloud Service Health page.

To subscribe to product updates and release notes, please visit the Apigee release notes page.

Security Advisory: [CVE-2024-6387]: [OpenSSH Vulnerability]

Incident Report for Apigee

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 11:10 PST

Identified

A remote code execution vulnerability, CVE-2024-6387, was recently discovered in OpenSSH.
Please refer to Google Cloud Security bulletin published: GCP-2024-040 :
https://cloud.google.com/apigee/docs/security-bulletins/security-bulletins#gcp-2024-040
Posted Jul 03, 2024 - 16:20 PDT