Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Audits UI Intermittently Returning Rate Limit Errors
Incident Report for Apigee
Resolved
This quota issue is resolved.
Posted about 1 month ago. Jun 06, 2019 - 08:21 PDT
Investigating
The Apigee Audit Logs UI is intermittently returning Rate Limits errors. This is related to backend datastore quotas, and is actively being investigated. More updates will be posted here as they become available.
Posted about 1 month ago. Jun 05, 2019 - 13:26 PDT
This incident affected: Management Services UI.