Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Degraded UI and Mgmt API service
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Sep 07, 2016 - 10:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2016 - 08:22 PDT
Identified
We've identified an issue and are working towards restoring services. Will provide an update once the restoration and validation plans have been completed.
Posted Sep 07, 2016 - 07:25 PDT
Investigating
We're currently investigating an issue that's affecting the UI and mgmt API services. Client runtime traffic is not affected by this. We'll provide an update shortly on this.
Posted Sep 07, 2016 - 06:58 PDT
This incident affected: Management Services UI and Management Services API.