Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

API Runtime 5xx Errors observed
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 17:26 PDT
Monitoring
The Apigee teams received alerts regarding increased load on the US-East NAT servers and had worked to resolve the issue by increasing more NAT servers.

 The issue should have been resolved at August 9, 2019 1:36 PM PT.

We are continuing to monitor the servers and will provide an update in two hours.
Posted 2 months ago. Aug 09, 2019 - 15:06 PDT
This incident affected: API Services.