Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Datastore issues (Cassandra) affecting API runtime traffic of Edge Cloud organizations in europe-west1 region.
Incident Report for Apigee
Resolved
The emergency maintenance to perform infrastructure maintenance was completed successfully. The technical teams will continue to monitor this cluster closely to ensure the service continues to remain stable including investigating the root cause further for opportunities to prevent recurrence. We apologize for any inconvenience this has caused for your business, but we appreciate your partnership and patience through this.
Posted Feb 02, 2024 - 17:09 PST
Monitoring
The incident has been mitigated, and has been stable for the last 6 hours. While we investigate the root cause, we'll continue to monitor this issue closely to ensure service stability. Thank you for your patience and understanding.
Posted Jan 31, 2024 - 09:48 PST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 03:10 PST
Investigating
Some of the customers whose Edge Cloud organizations in europe-west1 region might be experiencing API traffic failures due to Datastore issues (Cassandra). The issue is under investigation now.
Posted Jan 31, 2024 - 03:10 PST
This incident affected: API Services.