Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Datastore issues (Cassandra) affecting API runtime traffic of Edge Cloud organizations in europe-west1 region
Incident Report for Apigee
Resolved
The incident was mitigated several hours after this initial posting but left in monitoring status for an extended time period given similar issues in this region. No further outages were recorded post mitigation. A full RCA is in flight to track actions to prevent a recurrence of this issue. We apologize for the inconvenience this caused.
Posted Feb 20, 2024 - 15:50 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 01:42 PST
Investigating
Some of the customers whose Edge Cloud organizations in europe-west1 region might be experiencing API traffic failures due to Datastore issues (Cassandra). The issue is under investigation now.
Posted Feb 06, 2024 - 01:42 PST
This incident affected: API Services.