Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Issues found in KVM cluster
Incident Report for Apigee
Monitoring
Engineering has identified the cause of this issue, and all affected customers have been notified.
Posted Jun 12, 2020 - 18:00 PDT
Identified
The issue with the KVM cluster has been mitigated, and we are continuing to assess the situation further.
Posted Jun 12, 2020 - 06:30 PDT
Investigating
We are investigating an issue which is causing KVM values to be either missing, or empty.
Posted Jun 12, 2020 - 03:50 PDT
This incident affects: API Services and Management Services API.