Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Drupal-based Developer Portal Might Experience Degraded Performance and Partial Outage
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 02, 2019 - 19:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 02, 2019 - 17:11 PDT
Investigating
A subset of customers may be encountering a partial outage for their Drupal Dev Portal. The issue is currently actively being investigated.

If you are experiencing issues, please file a case to Apigee Support and we'll be happy to assist. We thank and appreciate your understanding through this incident. Next update will be sent when we've fully validated service stability.
Posted 4 months ago. Jun 02, 2019 - 15:27 PDT
This incident affected: Developer Portal (Drupal-based (alternative)).