Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Holiday Change Moratorium - Nov. 14, 2018 to Jan. 7, 2019
Scheduled for Nov 14, 2018, 00:00 PST  -  Jan 7, 2019, 00:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted 28 days ago. Oct 22, 2018 - 15:42 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 28 days ago. Oct 22, 2018 - 15:41 PDT
Scheduled
In order to reduce the risk of any service disruption during end-of-year peak traffic time, Apigee has instituted a holiday change moratorium.

Our holiday change moratorium will be from Nov. 14, 2018 to Jan. 7, 2019. During this period, we will only make emergency changes to the system. In the event we need to make any such change, due to security or other concerns, we will notify you prior to making them.
Posted 28 days ago. Oct 22, 2018 - 15:39 PDT
This scheduled maintenance affects: API Services, Management Services UI, Management Services API, API BaaS, Analytics Services, Developer Services, Apigee Login and Single Sign-On, and Apigee Sense.