Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

[ANNOUNCEMENT] Apigee Edge for Private Cloud Version 4.18.05 Released
Incident Report for Apigee
Resolved
Closing announcement.
Posted 5 months ago. Jun 01, 2018 - 16:21 PDT
Identified
On Tuesday, May 29th, 2018 Apigee released a new version of Apigee Edge for Private Cloud - Version 4.18.05.

Version 4.18.05 includes new features and bug fixes, see Apigee Edge Release Notes for the details: https://docs.apigee.com/release/notes/41805-edge-private-cloud-release-notes

You can read and download the documentation from the Apigee website: https://docs.apigee.com/private-cloud/v4.18.05/overview

The documentation describes how you can download and install the software; downloading the software requires credentials - your FTP credentials will also work and if you don't have, or don't remember, then contact Apigee support.

This notification has been sent to anyone subscribed to "Edge Private Cloud", if you you do not want to receive notifications about Edge Private Cloud please click the "manage your subscription" link in the email notification footer to modify your subscription choices.
Posted 5 months ago. May 29, 2018 - 08:37 PDT
This incident affected: Edge Private Cloud (Edge Private Cloud - API Platform, Edge Private Cloud - Developer Portal, Edge Private Cloud - API BaaS, Edge Private Cloud - Developer Services).