Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Emergency API BaaS maintenance in eu-central-1 - Mon Feb 12 2018
Incident Report for Apigee
Resolved
The scheduled maintenance has been completed
Posted 12 days ago. Feb 12, 2018 - 19:23 PST
Monitoring
We have an emergency maintenance scheduled for Monday February 12 2018 starting 2:30 PM PST affecting eu-central-1 (Frankfurt) region. This maintenance is not expected to cause any interruption to Apigee Edge - API BaaS.
Posted 12 days ago. Feb 12, 2018 - 14:18 PST
This incident affected: API BaaS.