Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Sense outage
Incident Report for Apigee
Resolved
The service has been running stable with no known issues
Posted Sep 27, 2017 - 18:07 PDT
Update
Services are running fine. We will continue monitoring the system.
Posted Sep 22, 2017 - 12:20 PDT
Monitoring
We have upgraded to the new infrastructure for Apigee Sense. Services have been restored to normal operations. Apigee teams are monitoring closely.
Posted Sep 21, 2017 - 23:26 PDT
Investigating
Update - Apigee Sense Services are still not fully restored. We are actively working on it. Status will be updated in 4 hours
Posted Sep 21, 2017 - 16:29 PDT
Update
Apigee Sense Services are still not fully restored. We are actively working on it. Status will be updated in 2 hours
Posted Sep 21, 2017 - 13:47 PDT
Update
Apigee Sense Services are still not fully restored. We are actively working on it. Status will be updated in 2hr.
Posted Sep 21, 2017 - 09:25 PDT
Monitoring
Apigee Sense database is restored and Services have been restarted.
Posted Sep 21, 2017 - 06:22 PDT
Identified
Apigee Sense has an outage in its database. Recovery is in progress.
Posted Sep 21, 2017 - 06:00 PDT
This incident affected: Apigee Sense.