Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Sense - Degraded Performance
Incident Report for Apigee
Resolved
Sense services have been normalized. The team will continue to monitor this closely to ensure services continue to work as expected. We appreciate your patience through process. Please consider this the final update.
Posted Jul 22, 2017 - 01:43 PDT
Monitoring
Sense analysis maintenance is complete and Sense Detection analysis is in process of catching up. We will update the status as the detection analysis has become current.
Posted Jul 21, 2017 - 15:08 PDT
Investigating
Apigee Sense is currently experiencing delays. Users are unable to access the UI. An update will be posted when the problem is resolved.
Posted Jul 21, 2017 - 10:25 PDT