Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Datastore Errors in AWS EU-Central-1
Incident Report for Apigee
Resolved
AWS Availability Zone euc1-az1 experienced an outage today at roughly 1:25PM Pacific. In-flight requests to our database servers in that zone were rejected as the machines were unavailable, but only in-flight requests at the instance of the outage were affected. There is no ongoing impact, as our High Availability immediately routed all incoming requests to available nodes. We will continue to monitor the situation but expect no other issues to arise.
Posted Jun 10, 2021 - 14:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2021 - 13:46 PDT
Identified
Customers may see an increase in Datastore errors for runtime calls in EU-Central-1, including access to KVM, Cache, Quota, and KMS policies. We are working to restore services.
Posted Jun 10, 2021 - 13:45 PDT
This incident affected: API Services.