Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Management API and UI service disruption(runtime traffic unaffected)
Incident Report for Apigee
Resolved
The Apigee Edge UI / Management services are back to normal. If you do encounter any issues / latency - please reach out to Apigee Support. We are working on the RCA and will post it here once it's completed.
Posted Sep 22, 2016 - 15:06 PDT
Monitoring
The Apigee Edge UI / Management services are getting back to normal. Customers should be able to login but can expect some delays/latency while logging in. We are still monitoring the situation and will send out another update shortly.
Posted Sep 22, 2016 - 14:22 PDT
Update
The Apigee technical team is investigating an LDAP issue that may be the root cause for this disruption. Next update will be when we have an ETA to provide, or to confirm services have been restored. We're really sorry for the inconvenience this is causing you and are diligently working to restore services.
Posted Sep 22, 2016 - 14:04 PDT
Investigating
We're investigating an incident affecting our Enterprise UI and MGMT API services and will provide an update shortly. Clients attempting to access these services may experience severe latency or timeout errors. This is not impacting API runtime traffic.
Posted Sep 22, 2016 - 13:33 PDT
This incident affected: Management Services UI and Management Services API.