Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Incident Report
Incident Report for Apigee
Resolved
This incident has been resolved. Validation is now completed and all services are operational.
We are currently working on the root cause and will update the same as we have more information.
Posted 8 months ago. Feb 05, 2019 - 18:56 PST
Monitoring
Management Services are now operational. Currently validation is in progress. We will update once this is completed.
Posted 8 months ago. Feb 05, 2019 - 18:47 PST
Investigating
We're investigating an incident related to an increase in error rates for calls to our Management services for some organizations which is affecting UI, Public API and Analytics services as well. This is not impacting API runtime traffic. We'll provide periodic status updates as they become available.
Posted 8 months ago. Feb 05, 2019 - 18:17 PST
This incident affected: Management Services UI, Management Services API, and Analytics Services.