Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Login errors observed on SAML-enabled Apigee Integrated Developer portals
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 13:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 09:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2022 - 08:39 PDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2022 - 08:31 PDT
Investigating
Starting at approximately 6 AM PDT, customers logging in to SAML-enabled Apigee Integrated Developer portals started encountering an elevated rate of login errors. We are actively investigating the issue and will update this page periodically.
Posted Mar 17, 2022 - 08:30 PDT
This incident affected: Developer Portal (Integrated).