Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

API Services disruption - US-East region
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Aug 08, 2017 - 23:09 PDT
Update
Update - We are in the process of restoring services in the US-East region and API traffic should be back to normal levels shortly. We are still actively monitoring the infrastructure though. Please reach out to Apigee Support if you are still experiencing any issues.
Posted Aug 08, 2017 - 21:12 PDT
Update
We have identified the issue but are still working on applying a fix to restore services. We will update this page as we make progress.
Posted Aug 08, 2017 - 19:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2017 - 17:18 PDT
Investigating
We are currently experiencing a disruption with API Services in the US-East region. During this time, customers may experience delays in their API response and/or increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted Aug 08, 2017 - 17:01 PDT
This incident affected: API Services.