Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Management API rate limit enforcement -- May 2, 2018
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2018 - 20:49 PDT
Monitoring
Management API call rate limits by org will go into affect on Wednesday, May 2, 2018. No impact is expected with this change as long as the request rate is within the acceptable limits by org. Please see the following link for more details:

https://docs.apigee.com/release/notes/180404-apigee-edge-public-cloud-release-notes

If you have any questions, please file a case to Google Support for Apigee products via the support portal and we'll be glad to help.
Posted 7 months ago. Apr 27, 2018 - 10:46 PDT
This incident affected: Management Services API.