Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Hybrid proxy editing UI tools returning 401 responses
Incident Report for Apigee
Resolved
All monitoring was successful. This is resolved.
Posted May 13, 2020 - 11:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 10:49 PDT
Investigating
We are working on an issue affecting only Apigee Hybrid. Customers are reporting 401 errors when trying to make changes to API proxies, including edit, create, deploy, and undeploy operations.

Apigee teams are engaged and actively working on this.
Posted May 13, 2020 - 08:18 PDT