Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Drupal Portal Cloud Release 17.06.27.00
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 13:07 PDT
Investigating
Drupal Portal Cloud 17.06.27.00 has been released.

The release notes are available here: http://docs.apigee.com/release-notes/content/apigee-release-notes

For Apigee Cloud customers -
Cloud customers hosted on Pantheon should apply updates to their site using the Pantheon dashboard:
http://apigee.com/docs/developer-services/content/working-pantheon#maintainyoursite-applyanapigeeupdatetothedeveloperservicesportal

and make sure all environments have been patched using the standard workflow:
http://helpdesk.getpantheon.com/customer/portal/articles/383609-using-the-pantheon-workflow

---
This notification has been sent to anyone subscribed to "Developer Portal or Developer Services", if you you do not want to receive notifications about Developer Portal please click the "manage your subscription" link in the notification email footer to modify your subscription choices.
Posted Jun 27, 2017 - 21:17 PDT
This incident affected: Developer Portal (Integrated) and Developer Services.