Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Community site not accessible via Chrome due to SSL error
Incident Report for Apigee
Resolved
Community site is now operational.
Posted 10 months ago. Jan 03, 2018 - 11:19 PST
Identified
End-users accessing community.apigee.com with Chrome browser receive an error message "community.apigee.com uses an unsupported protocol" and are unable to access the site. Firefox end-users will find the site is accessible, but depending on your browser settings the same warning is given, but the site is accessible.

We are researching the issue and will post status when more information is available.
Posted 10 months ago. Jan 03, 2018 - 10:15 PST
This incident affected: Community (Apigee Community).