Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Edge Emergency Infrastructure Update - Thursday May 24th, 2018
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 5 months ago. May 25, 2018 - 00:17 PDT
Investigating
We have an emergency infrastructure update scheduled to start Thursday May 24th, 2018 at 9:00PM (PDT) and expect it to complete by May 25th 1:00AM (PDT). No disruption in services is expected.

Please contact Apigee Support if you have any questions, or experience any issues.
Posted 5 months ago. May 24, 2018 - 20:09 PDT
This incident affected: API Services, Management Services UI, Management Services API, and API BaaS.