Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Sense Disruption
Incident Report for Apigee
Resolved
The issue has been resolved and services are back to normal
Posted Apr 18, 2018 - 14:13 PDT
Monitoring
The system has recovered and we are monitoring the system
Posted Apr 18, 2018 - 13:35 PDT
Identified
The issue has been identified and recovery is in progress
Posted Apr 18, 2018 - 13:18 PDT
Investigating
Apigee Sense is facing an issue leading to a delay in detection and protection updates. We are investigating the issue and will update on progress.
Posted Apr 18, 2018 - 10:56 PDT
This incident affected: Apigee Sense.