Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Sense Scheduled Release
Incident Report for Apigee
Resolved
Rollout of release has concluded. All services (Sense Capture, Sense Analysis) are functional.
Posted 6 months ago. Apr 23, 2018 - 17:53 PDT
Monitoring
Release of software components completed.
Validation and monitoring in progress.
Posted 6 months ago. Apr 23, 2018 - 16:17 PDT
Identified
Rollout progressing as planned.
Posted 6 months ago. Apr 23, 2018 - 15:52 PDT
Update
Release rollout is in progress.
Posted 6 months ago. Apr 23, 2018 - 15:13 PDT
Investigating
We are performing scheduled maintenance on Apigee Sense.

This release involves infrastructure and code changes in Sense Capture and Sense Analysis to improve enable automated GDPR compliance.

ref: b/78366574
Posted 6 months ago. Apr 23, 2018 - 15:12 PDT
This incident affected: Apigee Sense.