Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Sense UI release - Filters for Protection Rules
Incident Report for Apigee
Resolved
This release is complete
Posted 9 months ago. Jan 30, 2018 - 12:03 PST
Identified
We are releasing a new UI feature to allow customers to filter Protection Rules based on Status(Enbaled/Status) and Action (Block/Allow/Flag).

Expected downtime < 30 minutes
Posted 9 months ago. Jan 30, 2018 - 11:05 PST
This incident affected: Apigee Sense.