Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

360.apigee.com down for maintenance
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 28, 2018 - 20:00 PDT
Identified
360.apigee.com is down for an emergency maintenance. Please continue to use the Apigee Support Portal (https://apigee.com/about/support/portal) to raise support cases. If you have any questions, please send a mail to apigee-notify@google.com . Apologies for any inconvenience caused.
Posted 6 months ago. Jun 06, 2018 - 20:58 PDT
This incident affected: Community (Apigee Community).