Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Sense us-east cluster has processing outage
Incident Report for Apigee
Resolved
System is operational and analysis is processing latest data.
Posted Nov 15, 2017 - 16:57 PST
Monitoring
System is operational and analysis is catching up.
Posted Nov 15, 2017 - 12:36 PST
Identified
The issue has been identified. Product engineering is working on mitigation and resolution.

Next update in 2hr.
Posted Nov 15, 2017 - 11:46 PST
Investigating
Apigee Sense us-east cluster is lagging behind. Analysis processing has not progressed beyond 1:55 GMT.

Next update will be done in 2 hrs.
Posted Nov 15, 2017 - 10:20 PST
This incident affected: Apigee Sense.