Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Management Services Disruption
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Jun 23, 2017 - 12:03 PDT
Monitoring
You should no longer be seeing any issues with Analytics Management API calls. We will continue monitoring this to make sure that this is resolved. Apologize for the inconvenience caused.
Posted Jun 23, 2017 - 11:37 PDT
Investigating
We're experiencing an intermittent failure in our Management Services and are looking into it. This is localized to Analytics API calls and unlikely to have an impact on API Runtime Traffic.
Posted Jun 23, 2017 - 10:48 PDT
This incident affected: Management Services API and Analytics Services.