Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Developer Portal (Drupal only) account changes for New Relic monitoring
Incident Report for Apigee
Resolved
Accounts have been updated. Some accounts will be further updated over the next 24-48 hours. If you experience issues getting administrative access to your Pantheon dashboard, or to using New Relic for your website monitoring, please create a support ticket and we will provide you information.
Posted Jul 19, 2017 - 15:13 PDT
Identified
We are making updates to Apigee Developer Portal accounts which will affect access to New Relic. New Relic is used for Developer Portal website monitoring. After the accounts are updated you will have access to a newly created New Relic account which will have website monitoring data after you go through New Relic setup.
Posted Jul 19, 2017 - 10:32 PDT
This incident affected: Developer Portal (Integrated) and Developer Services.