Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Edge Emergency Infrastructure Update - Friday August 10th, 2018
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 10, 2018 - 22:06 PDT
Identified
We have an emergency infrastructure update scheduled to start today - August 10th 2018 at 5:00PM (PDT) and expect it to complete by 8:00PM (PDT). No disruption in services is expected.

Please contact Apigee Support if you experience any issues.
Posted 2 months ago. Aug 10, 2018 - 16:53 PDT
This incident affected: Management Services UI and Management Services API.