Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Developer Services Portal Security Update
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Dec 10, 2014 - 17:16 PST
Monitoring
A Drupal-core update was made available on 10/15. All customers must update to Drupal 7.32 as soon as possible. We are continuing to monitor the situation.
Posted Oct 30, 2014 - 14:34 PDT
Identified
A Drupal-core security update has been released and must be applied to all Apigee Developer Services Portal customers. For more details on the security patch for the SQL vulnerability, see: https://www.drupal.org/SA-CORE-2014-005

It is strongly advised to update to Drupal 7.32 as soon as possible.

Cloud customers hosted on Pantheon should update Drupal-core:
http://helpdesk.getpantheon.com/customer/portal/articles/361248-core-updates

… and make sure all environments have been patched using the standard workflow:
http://helpdesk.getpantheon.com/customer/portal/articles/383609-using-the-pantheon-workflow

On prem customers must upgrade their site(s) to the latest version of Drupal (version 7.32), see:
http://apigee.com/docs/developer-services/content/upgrading-drupal-opdk-installation
Posted Oct 30, 2014 - 14:23 PDT