Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Analytics: GeoMap is not correctly displaying traffic details
Incident Report for Apigee
Resolved
The issue reported earlier against the GeoMap is a known issue and requires an update that is currently undergoing testing. We will be releasing this update in the next two weeks. There is no data loss but until the release the GeoMap will continue to present an inaccurate view of traffic data
Posted Oct 17, 2014 - 17:42 PDT
Investigating
We are currently investigating reports that the GeoMap is not displaying traffic details consistently. There is no impact to API run time traffic and all other Analytics reports are working as expected.
Posted Oct 17, 2014 - 13:51 PDT