Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Management Service Outage
Incident Report for Apigee
Resolved
Outage Duration(PST): 10:19am - 10:50am

Services are restored as of 10:50am PST. We encountered an event with our Zookeeper service in the West Region and took the necessary actions to mitigate impact. We've been monitoring services for the last 30 minutes(will continue to do so) and services are stable. Root cause is being investigated and an action plan will be developed to prevent a recurrence of this issue. We sincerely apologize for the inconvenience this event caused you.
Posted Jan 28, 2016 - 11:26 PST
Monitoring
Issue has been identified and the problem mitigated. We're in the process of investigating root cause and will continue to monitor this event closely to ensure services are stable.
Posted Jan 28, 2016 - 10:58 PST
Investigating
Apigee's Management Services UI (enterprise.apigee.com / edge.apigee.com) and API services are down and are currently investigating this issue. We do not have an ETA but will provide periodic updates until services are restored. This is not impacting API runtime traffic.
Posted Jan 28, 2016 - 10:47 PST
This incident affected: Management Services UI and Management Services API.