Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Security Advisory: QEMU aka VENOM Security Vulnerability - CVE-2015-3456
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted May 15, 2015 - 23:08 PDT
Identified
Note: This is a not a notice for a scheduled change. For customer information only.

Apigee has reviewed the QEMU vulnerability information reported in CVE-2015-3456 aka "VENOM" and has concluded that Apigee service is not impacted by this vulnerability. Details on the Venom vulnerability can be found at http://xenbits.xen.org/xsa/advisory-133.html.

No actions are required for Apigee cloud customers.

No specific actions are required for Apigee on-premise customers; however, Apigee recommends that customers assess risks for their own environment and take appropriate steps. If a customer has any support issues, they should contact Apigee support.
Posted May 13, 2015 - 18:15 PDT