Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Intermittent domain name resolution issue on apidn.net
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Nov 15, 2014 - 08:02 PST
Monitoring
Earlier today we experienced a DNS problem with our apidn.net domain and an incorrect DNS entry was propagated that may have affected domain name resolution services for some providers, potentially causing some API traffic to fail with an error.

We have rectified the DNS problem, but due to the way DNS caching and propagation works, it is possible that intermittent domain name resolution issues may persist in various global locations until 16:00 UTC on Saturday 15 Nov, 2014.

In the unlikely event that you experience a DNS name resolution issue on the apidn.net domain, please refresh your local DNS cache.
Posted Nov 14, 2014 - 15:29 PST