Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

API Proxy deployment issue
Incident Report for Apigee
Resolved
The API Proxy deployment issue has been resolved; You can now deploy a different API Proxy version without manually un-deploying the existing version.
Posted Oct 13, 2014 - 12:59 PDT
Identified
We are doing an Emergency release to edge in order to fix the deployment issue. API runtime traffic will not be affected.
Timelines:
APAC and EU - Friday Oct 10th, 2014 5 pm - 9 pm PDT
Americas - Saturday Oct 11th, 2014 9 am - 5 pm PDT
- Sunday (Reserved)
Posted Oct 10, 2014 - 16:28 PDT
Investigating
Please be aware that we are currently investigating an issue with deployment of API proxies.

To ensure a new version of a proxy is deployed correctly until this issue is resolved, please do the following:

1. Un-deploy the old version
2. Deploy the new version

Please note that this will cause 1-2 minutes of downtime for your APIs while deploying and therefore must be used with caution during peak hours.

We are working to fix this issue ASAP and will keep everyone notified once resolved.
Posted Oct 10, 2014 - 09:20 PDT