Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Security advisories: Drupal Core - Moderately Critical - Multiple Vulnerabilities - SA-CORE-2014-006
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Dec 10, 2014 - 17:16 PST
Identified
A Drupal core security update has been released and must be applied to all Apigee Developer Services Portal customers. For more details on the security patch for the SQL vulnerability, see:

Drupal 7.34 has been released, which fixes security vulnerabilities. All sites are urged to upgrade immediately. For more information, see:

https://www.drupal.org/drupal-7.34-release-notes

Cloud customers hosted on Pantheon should update Drupal-core and make sure all environments have been patched using the standard workflow.

To learn how to do an update:
http://helpdesk.getpantheon.com/customer/portal/articles/361248-core-updates
To learn more about the standard workflow:
http://helpdesk.getpantheon.com/customer/portal/articles/383609-using-the-pantheon-workflow

On-Prem customers must upgrade their site(s) to the latest version of Drupal using the following instructions:
http://apigee.com/docs/developer-services/content/upgrading-drupal-opdk-installation
Posted Nov 21, 2014 - 21:18 PST