Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Analytics: Invalid API Call Error
Incident Report for Apigee
Resolved
The issue with error analytics reports, impacting a few of our customers is now fixed. Please reachout to Apigee support if you are still observing any issues with analytics reports or if you need any further information.
Posted Jul 21, 2015 - 09:09 PDT
Investigating
We are aware of an issue where some customers are seeing this error when viewing Analytics reports. We are currently working to identify and fix the issue.
Posted Jul 21, 2015 - 08:53 PDT
This incident affected: Management Services UI and Analytics Services.